LiveSocial LinkedIn Engagements
Incident Report for Seismic Software, Inc.
Resolved
The API issue impacting LinkedIn engagement metrics in LiveSocial has been resolved. We've migrated to the new LinkedIn Community Management API. Action required: All users must re-authenticate in LiveSocial by 31-May-2024 to restore access to engagement data. Contact your Customer Success team or livesocial-help@seismic.com with questions. Thank you.
Posted Feb 29, 2024 - 06:21 PST
Update
We are developing and testing the updated LinkedIn integration and identifying any necessary customer actions. Pending full quality testing, our current target is to have this fix included in the February 28th release, but we will deploy the hotfix sooner if possible. More details will be provided as they become available.
Posted Feb 16, 2024 - 12:33 PST
Identified
The LiveSocial platform is encountering an error when capturing LinkedIn engagement metrics. This is attributed to an update made to the social network’s API. Teams have identified a path to resolution in collaboration with LinkedIn.
Posted Jan 31, 2024 - 14:41 PST
This incident affected: LiveSocial Application and LiveSocial Admin Console.