New Users Google Drive Connectivity

Incident Report for Seismic Software, Inc.

Resolved

This incident has been resolved.
Posted Sep 05, 2025 - 05:57 PDT

Update

Seismic and Google are continuing to make progress on resolving the access issues for new users connecting Google. Our team is treating it with top priority.
Posted Sep 02, 2025 - 14:14 PDT

Identified

Seismic is working with Google to resolve the issue with new user connections.
Posted Aug 29, 2025 - 09:21 PDT

Investigating

New users receiving "app is blocked" message when connecting to Google drive. We are currently investigating.
Posted Aug 28, 2025 - 10:21 PDT
This incident affected: Google Drive Sync.