Intermittent Latency
Incident Report for Seismic Software, Inc.
Resolved
This incident has been resolved.
Posted Jan 23, 2024 - 07:21 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2024 - 15:20 PST
Investigating
Our team is investigating intermittent latency that some customers make be experiencing. We apologize for the inconvenience and will update with more information shortly.
Posted Jan 22, 2024 - 10:51 PST
This incident affected: Learning Web, Learning API, Learning Content Delivery, Learning Document Delivery, Learning Email Delivery, Learning Video, and Knowledge.