Issues with Search, Pages, and DocCenter Not Loading
Incident Report for Seismic Software, Inc.
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 23:01 PST
Monitoring
Teams have deployed a fix for the issue and are currently validating results. Loading and search related issues are now resolved. Teams will be conducting a Root Cause Analysis (RCA).
Posted Jan 10, 2024 - 09:14 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2024 - 08:54 PST
Update
Our Engineering Teams are investigating an issue with our Search and Discovery services. We'll provide additional information as soon as available.
Posted Jan 10, 2024 - 08:43 PST
Update
We are continuing to investigate this issue.
Posted Jan 10, 2024 - 08:21 PST
Investigating
We are currently investigating this issue.
Posted Jan 10, 2024 - 08:14 PST
This incident affected: U.S. West0, U.S. West1, U.S. West2, U.S. West3, U.S. East1, U.S. East2, U.S. East3, U.S. East4, CAN1 (Canada), UK1 (U.K.), NL1 (Europe), DE1 (Germany), DE2 (Germany), CH1 (Switzerland), AUS1 (Australia), JP1 (Japan), and HK1 (East Asia).