Teams have resolved the issue and content is now rendering properly in mobile.
Posted Apr 03, 2025 - 21:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2025 - 21:29 PDT
Update
Teams believe they have pin pointed the root cause and are working on resolving the issue.
Posted Apr 03, 2025 - 16:18 PDT
Update
Teams are still working through issues with content on mobile not rendering. This includes Word docs, PDFs, and Powerpoint presentations. Pages and Excel files are not affected. Multiple teams are engaged to resolve the issue.
Posted Apr 03, 2025 - 15:44 PDT
Update
Teams are still working through issues with content on mobile not rendering. This includes Word docs, PDFs, and Powerpoint presentations. Pages and Excel files are not affected.
Posted Apr 03, 2025 - 12:15 PDT
Identified
The issue has been identified and a fix is being implemented.