Tenants experiencing login issues

Incident Report for Seismic Software, Inc.

Resolved

This incident has been resolved.
Posted Jun 28, 2026 - 21:35 PDT

Monitoring

The engineering team resolved an issue with a recent deployment. All tenants are able to login now. We're continuing to monitor the situation.
Posted Jun 28, 2026 - 19:12 PDT

Identified

Tenants are experiencing issues with login flows. Our engineers are aware of the issue and working on immediate resolution.
Posted Jun 28, 2026 - 18:51 PDT
This incident affected: U.S. West0, U.S. West1, U.S. West2, U.S. West3, U.S. East0, U.S. East1, U.S. East2, U.S. East3, U.S. East4, U.S. SouthWest1, CAN1 (Canada), UK1 (U.K.), NL1 (Europe) Deprecated, DE1 (Germany), CH1 (Switzerland), AUS2 (Australia), JP1 (Japan), and HK1 (East Asia).