Customers on East3 Reporting Intermittent 503 Errors
Incident Report for Seismic Software, Inc.
Resolved
This incident has been resolved.
Posted Nov 04, 2021 - 09:49 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2021 - 09:29 PDT
Investigating
We are currently investigating this issue.
Posted Nov 04, 2021 - 09:21 PDT
This incident affected: U.S. East 3.