Customers in East 4 Region are experiencing slowness

Incident Report for Seismic Software, Inc.

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 09:41 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2025 - 08:41 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 16, 2025 - 08:25 PDT

Investigating

We are currently investigating this issue.
Posted Apr 16, 2025 - 07:59 PDT
This incident affected: U.S. East4.