Login and access issues are currently affecting multiple regions

Incident Report for Seismic Software, Inc.

Resolved

This incident has been resolved.
Posted Feb 20, 2026 - 11:55 PST

Monitoring

The issue is resolved as teams resolved a caching issue with tenant metadata. Root cause is currently under investigation.
Posted Feb 20, 2026 - 08:22 PST

Identified

Teams have identified the issue and tenants are now becoming accessible
Posted Feb 20, 2026 - 07:48 PST

Update

We are continuing to investigate this issue.
Posted Feb 20, 2026 - 07:07 PST

Update

We are continuing to investigate this issue.
Posted Feb 20, 2026 - 06:49 PST

Update

We are continuing to investigate this issue.
Posted Feb 20, 2026 - 06:41 PST

Investigating

We are currently investigating this issue.
Posted Feb 20, 2026 - 06:19 PST
This incident affected: U.S. West0, U.S. West3, U.S. East4, UK1 (U.K.), and AUS2 (Australia).