Customers on East4 region experiencing intermittent slowness and possible errors
Incident Report for Seismic Software, Inc.
Resolved
This incident has been resolved.
Posted May 04, 2021 - 12:22 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2021 - 10:39 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2021 - 10:32 PDT
Investigating
We are currently investigating this issue.
Posted May 04, 2021 - 08:40 PDT
This incident affected: U.S. East 4.