Multiple Regions Tenants Unavailable

Incident Report for Seismic Software, Inc.

Resolved

This incident has been resolved.
Posted 2 years ago. Jun 08, 2023 - 12:05 PDT

Monitoring

Services are back up and now functional. Teams are currently investigating root cause.
Posted 2 years ago. Jun 07, 2023 - 12:10 PDT

Investigating

We are currently investigating this issue.
Posted 2 years ago. Jun 07, 2023 - 12:00 PDT
This incident affected: U.S. West0, U.S. West1, U.S. West2, U.S. West3, U.S. East1, U.S. East2, U.S. East3, U.S. East4, CAN1 (Canada), UK1 (U.K.), NL1 (Europe), DE1 (Germany), DE2 (Germany), CH1 (Switzerland), AUS1 (Australia), JP1 (Japan), and HK1 (East Asia).