Microsoft Azure is currently experiencing an outage impacting Seismic services
Incident Report for Seismic Software, Inc.
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 17:58 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 01, 2021 - 16:12 PDT
Monitoring
Services appear to be back online at this time. We are continuing to monitor and will follow up with Microsoft Azure on the root cause analysis (RCA). https://status.azure.com/en-us/status
Posted Apr 01, 2021 - 16:11 PDT
Update
Microsoft has rerouted traffic to other DNS servers and we are seeing improvement in service availability. https://status.azure.com/en-us/status
Posted Apr 01, 2021 - 15:44 PDT
Identified
Microsoft Azure is currently investigating an underlying DNS issue. https://status.azure.com/en-us/status
Posted Apr 01, 2021 - 15:20 PDT
Investigating
We are currently investigating the issue with Microsoft Azure. https://status2.azure.com/
Posted Apr 01, 2021 - 14:53 PDT
This incident affected: U.S. West0, U.S. West2, U.S. West3, U.S. East1, U.S. East2, U.S. East3, U.S. East4, CAN1 (Canada), UK1 (U.K.), NL1 (Europe), DE1 (Germany), DE2 (Germany), CH1 (Switzerland), and AUS1 (Australia).