Slowness and intermittent loading issues with Learning

Incident Report for Seismic Software, Inc.

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2025 - 17:36 PDT

Identified

Teams are working on resolution. Customers may see slowness and hanging in some areas of the platform.
Posted Oct 31, 2025 - 16:04 PDT

Investigating

We are currently investigating this issue.
Posted Oct 31, 2025 - 14:03 PDT
This incident affects: Learning Web.