Customer are experiencing "503 Service Temporarily Unavailable" when attempting to access Learning

Incident Report for Seismic Software, Inc.

Resolved

This incident has been resolved.
Posted Apr 06, 2026 - 14:20 PDT

Investigating

We are currently investigating this issue.
Posted Apr 06, 2026 - 14:00 PDT
This incident affected: Learning API, Learning Chat Support, Learning Content Delivery, Learning Document Delivery, Learning Email Delivery, Learning Video, and Learning Web.