Cloudflare Outage Impacting Seismic Tenants

Incident Report for Seismic Software, Inc.

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 01:13 PST

Update

We are continuing to investigate this issue.
Posted Dec 05, 2025 - 00:50 PST

Investigating

Customers were experiencing a "500" error during this issue
Posted Dec 05, 2025 - 00:50 PST
This incident affected: U.S. West0, U.S. West1, U.S. West2, U.S. West3, U.S. East0, U.S. East1, U.S. East2, U.S. East3, U.S. East4, U.S. SouthWest1, CAN1 (Canada), UK1 (U.K.), DE1 (Germany), CH1 (Switzerland), AUS2 (Australia), JP1 (Japan), and HK1 (East Asia).