Customers in East1 region (IBM Cloud) experiencing issues with tenant availability

Incident Report for Seismic Software, Inc.

Resolved

This incident has been resolved.
Posted 2 months ago. Jun 03, 2025 - 06:24 PDT

Monitoring

IBM is slowly restoring services and specific areas have started to come back online. Content upload is resolved, which was a major area of impact.
Posted 2 months ago. Jun 02, 2025 - 17:00 PDT

Update

IBM Cloud is continuing to investigate the issue with urgency.
Posted 2 months ago. Jun 02, 2025 - 11:52 PDT

Update

IBM Cloud is currently experiencing an issue impacting Seismic's East1 region. IBM is currently working on the issue, and updates can be found here: https://cloud.ibm.com/status.
Posted 2 months ago. Jun 02, 2025 - 09:48 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted 2 months ago. Jun 02, 2025 - 07:33 PDT

Investigating

We are currently investigating this issue.
Posted 2 months ago. Jun 02, 2025 - 07:27 PDT
This incident affected: U.S. East1.