Seismic Chat Service Degraded
Incident Report for Seismic Software, Inc.
Resolved
This incident has been resolved.
Posted Jul 21, 2024 - 17:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2024 - 12:05 PDT
Investigating
Chat is intermittently experiencing slowness, please expect delays in replies.
Posted Jul 19, 2024 - 10:30 PDT
This incident affected: Content Chat Support.