Some customers seeing "Failed to Fetch" message seen when attempting to send LiveSend or DSR
Incident Report for Seismic Software, Inc.
Resolved
This incident has been resolved.
Posted Dec 12, 2023 - 08:44 PST
Investigating
We are currently investigating this issue.
Posted Dec 12, 2023 - 07:49 PST
This incident affected: U.S. West0, U.S. West3, U.S. East3, and DE1 (Germany).