Slowness for tenants in the EAST4 region

Incident Report for Seismic Software, Inc.

Resolved

This incident has been resolved.
Posted Aug 04, 2026 - 13:41 PDT

Monitoring

Slowness issues have been resolved. Some web instances experienced transient issues which have since recovered. Teams are working to identify the root cause.
Posted Aug 04, 2026 - 13:16 PDT

Investigating

Some customers are experiencing slowness while navigating pages within their tenants.
Posted Aug 04, 2026 - 13:03 PDT
This incident affected: U.S. East4.