Some content file types unable to be downloaded successfully

Incident Report for Seismic Software, Inc.

Resolved

This incident has been resolved.
Posted Jul 08, 2025 - 11:42 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2025 - 09:35 PDT

Identified

Teams are currently working on a fix. This issue only affects files with a & character in the title. File downloads will work if the user adds the correct file extension to the file after it's been downloaded.
Posted Jul 08, 2025 - 08:48 PDT

Investigating

Our team is looking into reports that some file types are experiencing problems when attempting to download from the application
Posted Jul 08, 2025 - 08:39 PDT
This incident affected: Content Downloads.