Scheduled Maintenance for Seismic Infrastructure Upgrades – Learning Customers - SCORM Lessons

Scheduled for Oct 19, 19:00 - 22:00 PDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Sep 25, 2026 - 12:36 PDT

Scheduled

Seismic will be performing infrastructure upgrades during this window.

Seismic Customer Impact: SCORM lessons will be unavailable for learners during this window.

We apologize for any inconvenience this may cause.
Posted Sep 25, 2026 - 12:33 PDT
This scheduled maintenance affects: Learning SCORM and Learning Web.