Learning Explore Tab Showing Internal Error

Incident Report for Seismic Software, Inc.

Resolved

This incident has been resolved.
Posted Aug 28, 2026 - 04:42 PDT

Update

We are continuing to monitor for any further issues.
Posted Aug 28, 2026 - 03:55 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2026 - 03:53 PDT

Investigating

We are investigating an issue affecting Seismic Learning where some learners may be unable to access learning content and are encountering server error messages within the Learning experience.
Posted Aug 28, 2026 - 02:36 PDT
This incident affected: Learning Content Delivery, Learning Document Delivery, and Learning Web.