Tenants in OCI (Oracle) Region Down

Incident Report for Seismic Software, Inc.

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 10:38 PST

Monitoring

Oracle has resolved the issue with OCI infrastructure.
Posted Jan 13, 2026 - 09:33 PST

Identified

Oracle has responded and is investigating the issue in their Cloud environment.
Posted Jan 13, 2026 - 09:19 PST

Investigating

A case has been escalated with Oracle cloud (OCI) to investigate the issue.
Posted Jan 13, 2026 - 09:15 PST
This incident affected: U.S. SouthWest1.