Slowness and Errors for Tenants in Canada Region

Incident Report for Seismic Software, Inc.

Resolved

This incident has been resolved.
Posted Mar 04, 2025 - 05:59 PST

Update

Azure has put in mitigation steps and we are seeing improvements in performance
Posted Mar 03, 2025 - 12:12 PST

Update

The issue appears to be within Microsoft Azure. We are working with them to resolve. https://azure.status.microsoft/en-us/status
Posted Mar 03, 2025 - 10:54 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 03, 2025 - 10:14 PST

Investigating

We are currently investigating this issue.
Posted Mar 03, 2025 - 09:37 PST
This incident affected: CAN1 (Canada).