LiveSocial LinkedIn Engagements
Incident Report for Seismic Software, Inc.
Resolved
We have identified a path to resolution in partnership with LinkedIn. Please reach out to livesocial-help@seismic.com with any inquiries.
Posted Jan 22, 2024 - 17:51 PST
Identified
The LiveSocial platform is encountering an error when capturing LinkedIn engagements. This is attributed to an update made to the social network's API. Teams are actively engaged and working on updating the behavior.
Posted Jan 11, 2024 - 08:56 PST
This incident affected: LiveSocial Application and LiveSocial Admin Console.