LiveSocial User App Launch Errors

Incident Report for Seismic Software, Inc.

Resolved

This incident has been resolved.
Posted Feb 19, 2026 - 06:48 PST

Monitoring

Incident start time adjusted to actual time
Posted Feb 19, 2026 - 06:24 PST
This incident affected: LiveSocial Application.