Slow loading/spinning wheels on pages within Seismic Platform
Incident Report for Seismic Software, Inc.
Resolved
This incident is now resolved and teams continue to monitor status.
Posted Jun 01, 2022 - 13:19 PDT
Monitoring
Service has been restored. Teams continue to investigate root cause and are monitoring current status.
Posted Jun 01, 2022 - 09:55 PDT
Update
The Seismic Teams are in contact with Microsoft Azure at this time working on resolution. Root cause is being investigated. Some tenants are now loading successfully.
Posted Jun 01, 2022 - 09:51 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 01, 2022 - 09:36 PDT
Investigating
We are currently investigating this issue.
Posted Jun 01, 2022 - 09:03 PDT
This incident affected: U.S. West0, U.S. West2, U.S. West3, U.S. East1, U.S. East2, U.S. East3, U.S. East4, CAN1 (Canada), UK1 (U.K.), NL1 (Europe), DE1 (Germany), DE2 (Germany), CH1 (Switzerland), and AUS1 (Australia).