Lessons in Seismic Learning Erroring Out

Incident Report for Seismic Software, Inc.

Monitoring

Team's have addressed issues with slow loading, errors, and memory issues. All the backed up processes have cleared. Root cause is being investigated.
Posted Jul 16, 2026 - 17:05 PDT

Investigating

We are currently investigating this issue.
Posted Jul 16, 2026 - 16:46 PDT
This incident affects: Learning Web.