Snowflake Outage In Portions of the U.S. and Europe
Incident Report for Seismic Software, Inc.
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 07:17 PST
Update
While Snowflake's outage is still active, our Liveinsights dashboards continue to load without issue. We are continuing to monitor in the event insights data could be delayed.
Posted Nov 12, 2024 - 21:32 PST
Identified
Snowflake is currently experiencing an outage causing a potential disruption to analytics, data exports, data APIs, and contextual insights (Analytic Apps) for some U.S. tenants. Our team is monitoring the situation and we'll provide additonal updates as available.
Posted Nov 12, 2024 - 19:27 PST
This incident affected: DIY Dashboards, Legacy Reports, and LiveInsights.