SCORM lessons showing error message in Seismic Learning

Incident Report for Seismic Software, Inc.

Resolved

This incident has been resolved.
Posted Apr 10, 2026 - 07:25 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2026 - 16:56 PDT

Update

Issue has been identified with the Rustici vendor and their cloud provider. They are working to address the root cause. We are starting to see some recovery and will continue to monitor.
Posted Apr 09, 2026 - 16:34 PDT

Identified

Seismic Engineers are currently in contact with SCORM vendor Rustici investigating the issue.
Posted Apr 09, 2026 - 16:08 PDT

Investigating

We are currently investigating this issue.
Posted Apr 09, 2026 - 14:45 PDT
This incident affected: Learning Web.