Livesend emails experiencing issues for certain customers.
Incident Report for Seismic Software, Inc.
Resolved
This incident has been resolved.
Posted Jan 26, 2022 - 11:51 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2022 - 10:45 PST
Investigating
We are currently investigating this issue.
Posted Jan 26, 2022 - 09:24 PST
This incident affected: LiveSend.