New Video Uploads Delayed Processing/Rendering in EAST3 region
Incident Report for Seismic Software, Inc.
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 19:11 PDT
Identified
An issue has been identified causing video processing to move slower than expected. We are working through processing a backlog of new uploads within the hour.
Posted Jun 15, 2021 - 17:38 PDT
Investigating
We're currently investigating delays in uploading and rendering new in our EAST3 region.
Posted Jun 15, 2021 - 14:55 PDT
This incident affected: U.S. East3.