Custom dashboards not visible to some European customers.
Incident Report for Seismic Software, Inc.
Resolved
This incident has been resolved.
Posted Apr 30, 2022 - 05:30 PDT
Update
Seismic Engineering Teams are working on deploying a fix for the unavailable dashboards. Some European customers may experience a brief interruption with the dashboard displays while this fix is being implemented.
Posted Apr 29, 2022 - 14:50 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 29, 2022 - 09:27 PDT
Investigating
We are currently investigating this issue.
Posted Apr 29, 2022 - 08:52 PDT
This incident affected: UK1 (U.K.), NL1 (Europe), DE1 (Germany), DE2 (Germany), CH1 (Switzerland), and DIY Dashboards.