Intermittent LiveDoc Errors in EAST Regions
Incident Report for Seismic Software, Inc.
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 21:59 PST
Monitoring
We are starting to see successful LiveDoc generations at this time and the team continues to monitor the health of services.
Posted Jan 31, 2023 - 16:21 PST
Identified
Teams are seeing additional issues with LiveDoc generations and working on resolving the issue.
Posted Jan 31, 2023 - 14:28 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2023 - 12:51 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 31, 2023 - 10:24 PST
Investigating
We are currently investigating this issue.
Posted Jan 31, 2023 - 09:43 PST
This incident affected: U.S. East1, U.S. East2, U.S. East3, and U.S. East4.