LiveInsights Service Degradation for Certain Customers
Incident Report for Seismic Software, Inc.
Resolved
This incident has been resolved.
Posted May 04, 2021 - 15:17 PDT
Update
We are continuing to monitor for any further issues.
Posted May 04, 2021 - 14:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2021 - 14:04 PDT
Update
We are continuing to investigate this issue.
Posted May 04, 2021 - 13:39 PDT
Investigating
We are currently investigating this issue.
Posted May 04, 2021 - 13:24 PDT
This incident affected: DIY Dashboards.