Slowness and performance issues in West region
Incident Report for Seismic Software, Inc.
Resolved
This incident has been resolved. The teams continue to monitor performance of the West region.
Posted Jul 16, 2020 - 11:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2020 - 08:05 PDT
Identified
Teams are working on a code release to improve performance in West region.
Posted Jul 15, 2020 - 11:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2020 - 21:41 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 14, 2020 - 12:48 PDT
Investigating
We are currently investigating issues of slow performance in the West region. Teams are currently investigating.
Posted Jul 14, 2020 - 08:17 PDT
Monitoring
A fix has been implemented to resolve the degraded performance issues and our teams continue to monitor service health.
Posted Jul 13, 2020 - 09:30 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 13, 2020 - 09:15 PDT
Update
We are continuing to investigate this issue.
Posted Jul 13, 2020 - 08:32 PDT
Investigating
We are currently investigating an issue with slowness and degraded performance in our West1 and West2 regions.
Posted Jul 13, 2020 - 08:32 PDT
This incident affected: LiveSend.